Security readout for executives and security teams
Plain-English summary
A WordPress popup/lead-generation plugin, WowOptin, allowed low-privileged logged-in users to install and activate arbitrary plugins. In business terms, any site with affected versions and subscriber access could face full site compromise if an attacker abuses plugin installation to add malicious or vulnerable code.
Executive priority
Treat as high priority for affected WordPress sites. The weakness can turn a low-privileged account into control over installed site code, which may lead to data theft, defacement, or service disruption.
Technical view
CVE-2026-1720 is a missing authorization check in the WowOptin install_and_active_plugin function. Versions up to and including 1.4.24 are reported vulnerable. The issue is rated CVSS 8.8 because authenticated Subscriber-level users can install and activate arbitrary plugins, potentially impacting confidentiality, integrity, and availability.
Likely exposure
Exposure is limited to WordPress sites running WowOptin versions 1.4.24 or earlier, especially sites allowing user registration or many Subscriber-level accounts. Sites without the plugin are not exposed based on the provided sources.
Exploitation context
The CVE reports network exploitation with low complexity and no user interaction, but requiring authenticated Subscriber-level access or higher. The provided sources do not show CISA KEV listing or confirmed active exploitation.
Researcher notes
Evidence identifies CWE-862 missing authorization and points to WordPress Trac code and a changeset. The source bundle does not provide exploit proof, active exploitation evidence, or a clearly named fixed release version.
Mitigation direction
- Identify all WordPress sites using the WowOptin plugin.
- Update WowOptin beyond 1.4.24 if a vendor-fixed version is available.
- If no fixed release is available, disable or remove the plugin.
- Restrict or review Subscriber-level accounts on affected sites.
- Check vendor, WordPress plugin, and Wordfence guidance for confirmed remediation details.
Validation and detection
- Confirm installed WowOptin version on each WordPress site.
- Review whether public user registration is enabled.
- List low-privileged accounts created before remediation.
- Audit recently installed or activated plugins for unexpected entries.
- Review WordPress and server logs for suspicious plugin-management activity.
Public sources used
Generated from the cited source records. This long-tail analysis has not been individually reviewed by a named human.
Conservative CVE-to-ATT&CK context
These mappings and lookup hints may be relevant to the vulnerability behavior, CWE, affected product, or exposure path. Glexia-inferred context is not an official MITRE, ATT&CK, CWE, or CVE Program mapping.
ATT&CK lookup starting points
Use these exact CWE pages and searches to review the Glexia ATT&CK library from this CVE's weakness and description context.
CWE-862: Authorization and privilege behavior lookup
Authorization weaknesses can support privilege escalation and valid-account review, depending on exploit path. Open the exact CWE lookup page first, then review the ATT&CK searches from that MITRE weakness context. This is a Glexia lookup hint, not an official ATT&CK mapping.
Open ATT&CK lookupCVE-2026-1720 mapping review
Open the CVE-to-ATT&CK bridge for reviewed, inferred, or future official mappings tied to this CVE.
Open ATT&CK lookup- Severity
- High
- CVSS
- 8.8 (3.1)
- Known Exploited
- No
- Published
Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
CNA and ADP enrichment extracted from CVE v5
These fields come from the CVE record and ADP containers, not from Glexia's Take. They preserve time-varying source decisions such as CISA SSVC, KEV status, CVSS metrics, and provider references.
CVSS vector scores
1 official scoreWe collect every scored CVSS vector available in the official CNA and ADP containers. When more than one version is present, the table keeps the source vectors side by side instead of collapsing them into the highest score.
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H2.85.9Primary CVE scoreVulnerability scoring details
Base CVSS 3.1 score
8.8HighVector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Source materials
- CVE List V5 sourceCVE List V5
- https://www.wordfence.com/threat-intel/vulnerabilities/id/ee0c0e29-b117-4480-b5b7-995878af8c57?source=cveCVE reference
- https://plugins.trac.wordpress.org/browser/optin/trunk/includes/utils/class-notice.php#L848CVE reference
- https://plugins.trac.wordpress.org/changeset/3456826/CVE reference
Products and packages named in the record
CWE details
CWE links open Glexia weakness intelligence pages with official CWE context, developer remediation guidance, and related CVE mappings.
Missing Authorization
Missing Authorization represents a recurring weakness pattern that can create exploitable paths when design, validation, or implementation controls are missing.
